Change/bug log

Non-automotive discussion

Change/bug log

Postby EDIGREG » Thu Feb 28, 2013 4:11 pm

This topic will serve as a change/bug log for admins.

If you find a bug/error, please contact me directly via PM.

If you have a forum suggestion/request, please post it in the Forum Suggestions.



2/26/13
-Software installed/configured
-Domains registered, DNS configured
-Base forums created

2/27/13
-Forum moved to new server
-Database migrated to mysql
-Set up SMTP server

2/28/13
-Extended session timeout to 7 days
-Changed TapATalk domain
-Installed custom smilies
-Created Off-Topic and Gathering forums
-Discovered login bug when using irozmotorsport url
-phpBB debugging turned off

3/3/13
-Increased posts per page to 25

3/4/13
-found SQL error on certain DB inserts. issue appears to be caused by incorrect table definitions that came in as a result of mssql db import. table rebuild appears to fix this issue, will schedule for the evening. (edit - done: awaiting any further sql error reports)
-Resolved login issue with forum.irozmotorsport.com
-Added registration security question

3/6/13
-Created SEM ECU config archive
-added the ability to attach .vemscfg and .vemslog files
-fixed avatar permissions

3/7/13
-automatically go to the first unread post when clicking on topic link
-set external links to open in new tab/window

3/8/13
-modified internal/external post link colors
-removed day & time from joined date
-added online status indicator to viewtopic, memberlist, viewmessage pages

--------------------------------------------------------------------------------------------------------------
To-Do
-Forum index announcement
-Vendor feedback system?
-Fabrication forum?
-Multi-quote
-Gather list of permitted SEM ECU config/log file extensions
Ed
Image
EDIGREG
 
Posts: 1217
Joined: Feb 26, 2013

Return to Off-Topic

Who is online

Users browsing this forum: No registered users and 1 guest