VEMS and Tablets

Discuss VEMS and other standalone ECUs

Re: VEMS and Tablets

Postby alxdgr8 » Fri Oct 17, 2014 6:27 pm

nsimps wrote:Chiming in here just to tell what I'm running.

Bought a Dell Venue 8 pro running windows 8.1 (not RT, but the full version) from someone on the local classifieds for a dang good deal. It connects just fine using the RS-232 adapter with another USB to mini-USB adapter. Granted I've been using it for a week only so time will tell.

I did adjust the battery settings to never turn off the screen automatically when on battery. I wish there was a separate port for charging as you have to choose connection or charge but not both with this thing.

For mounting I was thinking of picking up a ram mount but might come up with something more one-off.


Funny, I brought up RAM mounts to Jim when I was riding in his car and talking about tablet mounting. We've got some RAM stuff at work and it's really nice. They make so many things, it's be really easy to make something that works well for a custom situation from their catalog if some of their generic products won't work.
-Alex- @vexartmedia on Instagram
1992 Porsche 968 (07K transplant in progress)
1983 Aud UrQ (20vt swap in progress)
1986 Audi Coupe GT (7A swap and more)
2003 Audi S8 (Avus/Oxblood; DD)
User avatar
alxdgr8
 
Posts: 904
Joined: Feb 28, 2013
Location: Seattle, WA

Re: VEMS and Tablets

Postby UrSobsessed » Sat Oct 18, 2014 11:27 am

nsimps wrote:Chiming in here just to tell what I'm running.

Bought a Dell Venue 8 pro running windows 8.1 (not RT, but the full version) from someone on the local classifieds for a dang good deal. It connects just fine using the RS-232 adapter with another USB to mini-USB adapter. Granted I've been using it for a week only so time will tell.

I did adjust the battery settings to never turn off the screen automatically when on battery. I wish there was a separate port for charging as you have to choose connection or charge but not both with this thing.

For mounting I was thinking of picking up a ram mount but might come up with something more one-off.


No problems with vemstune on 8.1? Also, just get the rs232=>bluetooth adapter for vems and then you won't have to worry about switching between charging and data transfer.
UrSobsessed
 
Posts: 286
Joined: Feb 27, 2013

Re: VEMS and Tablets

Postby carl » Sat Oct 18, 2014 5:01 pm

nsimps wrote: I wish there was a separate port for charging as you have to choose connection or charge but not both with this thing.

Have you tried this ? http://accessories.us.dell.com/sna/prod ... u=470-abes

I think there was a bios update a while back on the dell to allow it to charge and use usb simultaneously. Also read that you can do it by using a splitter, one side staying plugged to the charger while jumping the two data pins to trigger the charge mode. I've never tried it on my iconia mind you.
carl
 
Posts: 135
Joined: Mar 7, 2013

Re: VEMS and Tablets

Postby nsimps » Tue Oct 21, 2014 11:27 pm

ooo a charge usb dongle!

To answer the question about issues running vems on 8.1, I haven't had any and am running the latest nightly build of VEMS.

Been connecting this thing every time I drive for the past week and haven't had a connection issue yet. The battery life on the other hand could be better. It's been great being able to go drive, stop, create log file, get on gmail and send the file to Marc quickly.

I'll have to browse the ram mount options! I currently have their suction cup mount for my phone and it works great. Would probably do a more permanent option for the dell though.
nsimps
 
Posts: 576
Joined: Feb 28, 2013
Location: Saratoga Springs, UT

Re: VEMS and Tablets

Postby 88a5tq » Sat Nov 29, 2014 11:40 pm

nsimps wrote:ooo a charge usb dongle!
To answer the question about issues running vems on 8.1, I haven't had any and am running the latest nightly build of VEMS.


Same here except on my laptop. Just ordered the vems Bluetooth adapter so will be diving into this stuff by middle of next week. The only issues I'm seeing right now with 8.1 is the pop-up window messages can't be seen when running full screen and also some of my log files show no data on the graphs when replaying the logs. The data is there during the initial recording of the log but not when opeNing the log at a later date. All else is good.
Janitor at large
1991 Audi 200 TQ HX35 (finally 56mm)
$500 butt-hurter
1988 Audi 5000 TQ
User avatar
88a5tq
 
Posts: 1519
Joined: Jul 16, 2014

Re: VEMS and Tablets

Postby Mcstiff » Fri May 08, 2015 11:47 pm

Some cool mounts and setup ideas here http://www.rtafabrication.com/pages/guides
User avatar
Mcstiff
 
Posts: 1980
Joined: Feb 27, 2013
Location: NE Thornton, CO

Re: VEMS and Tablets

Postby 88a5tq » Wed Jul 01, 2015 4:27 pm

Anybody else notice that the logs don't save to the memory until after at least one cycling of the power?
Janitor at large
1991 Audi 200 TQ HX35 (finally 56mm)
$500 butt-hurter
1988 Audi 5000 TQ
User avatar
88a5tq
 
Posts: 1519
Joined: Jul 16, 2014

Re: VEMS and Tablets

Postby nsimps » Wed Jul 01, 2015 5:08 pm

You have the optional direct log to SD card? I don't have that option on my VEMS so I couldn't say.
nsimps
 
Posts: 576
Joined: Feb 28, 2013
Location: Saratoga Springs, UT

Re: VEMS and Tablets

Postby 88a5tq » Wed Jul 01, 2015 7:54 pm

Good question, will check
Janitor at large
1991 Audi 200 TQ HX35 (finally 56mm)
$500 butt-hurter
1988 Audi 5000 TQ
User avatar
88a5tq
 
Posts: 1519
Joined: Jul 16, 2014

Previous

Return to Standalone Engine Management

Who is online

Users browsing this forum: No registered users and 2 guests

cron