URS6 Avant 5.2

Document and share your build!

Re: URS6 Avant 5.2

Postby jolio1994 » Mon Nov 16, 2020 4:27 pm

Engine mount brackets are done. Due to height constraints, I'm only able to run 1 hockey puck on either side this time, but it's all good. Fits like a glove with the HPFP's which I thought would be an issue. Also, the OEM C6 S6 fan's and fan shroud with the 2" radiator I had with some trimming so I'm super excited about that. I'll be using the OEM fan controller and harness so no more flipping fan switches on and off!

Headers are next!

Image20201116_154421 by Joel Francisco
Image20201116_154441 by Joel Francisco
Image20201113_201918 by Joel Francisco
jolio1994
 
Posts: 101
Joined: Feb 7, 2018

Re: URS6 Avant 5.2

Postby PRY4SNO » Mon Nov 16, 2020 9:40 pm

Looks deceptively like it's in its natural habitat.

Any plans for heat shields on the intakes (likely after header fab)?
Find me on Instagram @pry4sno

|| 2010 Golf Sportwagen TDI /// #farmenwagen
|| 2002 Dodge Ram 2500 24vt 4x4 #bertancummins
|| 1992 80 quattro 20v /// Eventual AAN'd Winter Sled
|| 1990 Coupe quattro /// Because Racecar
User avatar
PRY4SNO
 
Posts: 2409
Joined: Mar 3, 2013
Location: Edmonton, AB

Re: URS6 Avant 5.2

Postby jolio1994 » Thu Nov 19, 2020 12:45 am

Its scary how at home this engine sits in the C4 chassis.

The intake plumbing was just to make it look complete...
I'll be doing 2.25" piping on either side to run under the headlights and as far away from the headers as possible.
jolio1994
 
Posts: 101
Joined: Feb 7, 2018

Re: URS6 Avant 5.2

Postby jolio1994 » Sun Nov 22, 2020 10:52 pm

I'm just going to consolidate and move it over to Motorgeek, cheers guys!
jolio1994
 
Posts: 101
Joined: Feb 7, 2018

Re: URS6 Avant 5.2

Postby jolio1994 » Sun Jan 17, 2021 8:10 pm

I'm slightly reviving this simply because I can't get the car to stay running and need some serious help!

Engine/transmission is all hooked up and ready to go. Both ECU's had the immobilizers deleted and I'm not getting any weird fault codes.
The car will crank and momentarily start and before I can even turn the key to the off position it turns off. Like it runs for a split second before it says NOPE!
Any idea's on what I could look for?

-Throttle bodies are moving with the gas pedal
-Ignition, fuel, and ecu relays bypassed to no avail
-Ahhhhhhhhhhh



I've been using my neighbors generic code reader so maybe there's something that isn't quite popping up. OBD11 Pro from ECU Tuning gets in Tuesday, for now I'll finish up the radiator until then.

Image2020-12-27_09-22-00 by Joel Francisco
Image20210108_230931 by Joel Francisco
jolio1994
 
Posts: 101
Joined: Feb 7, 2018

Re: URS6 Avant 5.2

Postby Lucky » Tue Jan 26, 2021 8:59 pm

Any codes for the crank position sensor? Is it grabbing signal from the flywheel/transmission properly. I've never looked at a 5.2, is the sensor in the usual spot on the trans? Or in the block?
1988 Audi 80 quattro, 2005 Ranger, 2006 BMW 330i, 1996 Yamaha Virago
Lucky
 
Posts: 102
Joined: Jul 19, 2015

Re: URS6 Avant 5.2

Postby jolio1994 » Wed Jan 27, 2021 2:22 pm

The RS4 flywheel accommodates for the changing in the crank position sensor. The issue was that you need to have the C6 S6 instrument cluster connected, as the ECU signals communicate through it via CANBUS.

Cars running great now

jolio1994
 
Posts: 101
Joined: Feb 7, 2018

Re: URS6 Avant 5.2

Postby Lucky » Sat Jan 30, 2021 6:36 pm

Sounds great, can't wait for the first video of it on the road.
1988 Audi 80 quattro, 2005 Ranger, 2006 BMW 330i, 1996 Yamaha Virago
Lucky
 
Posts: 102
Joined: Jul 19, 2015

Previous

Return to Projects

Who is online

Users browsing this forum: Google [Bot] and 17 guests

cron